ActiveTraffic not working? Do you see a green traffic bar?

  • Announcement
  • Updated 10 months ago
If you are expeirencing problems with ActiveTraffic and are seeing the green bar, we made changes in the latest update to show the Green traffic bar when you are connected to ActiveTraffic and our Traffic Data Provider believes there is free flowing traffic on your route within the next 60 miles from where you are currently positioned.

Please note there are a number of reasons why Traffic may not have appeared on your device...

1. Your device will check every 5 mins, if you have changed this interval in SETTINGS > ACTIVE TRAFFIC then you may not be receiving traffic updates every 5 mins

2. Your device will look 60 miles ahead, if you have changed this interval in SETTINGS > ACTIVE TRAFFIC then you may not be checking for traffic correctly

3. Your device may have been out of or had low cell phone coverage for the last couple of checks, and you may not have received the traffic report because of this

4. Our Traffic provider may not yet have received the traffic information from the local Highways Agencies and emergency services by the time you reach the traffic blackspot.

5. You may have only joined the traffic blackspot soon after it started. Please bear in mind that if a road is closed of most of the lanes, it only takes 1-2 mins for traffic to build up for 1-2 miles. It can take a lot longer for this to be reported and received on your device.

6. Our Traffic Data Providers cover all the major roads in our road network. This does not always include minor roads.

7. Our Traffic Data Providers may have a traffic incident recorded as a low confidence level. This means they have received numerous reports that although a road may be closed or have a traffic accident, they've since received reports that the road is open and as it's a low confidence level of whether the traffic is still at that location, it may not be shown.

Dave, Official Rep

  • 1519 Posts
  • 63 Likes

Posted 2 years ago

Ross Cotter

  • 4 Posts
  • 0 Likes
active traffic will not work on co-pilot premium. just shows green line and 0 delays. anyone head this problem

This reply was created from a merged topic originally titled
Active traffic not active!.

Dave, Official Rep

  • 1519 Posts
  • 63 Likes
Hi Ross, can you confirm you have iPhone and it's a single country region, e.g. UK?

Ross Cotter

  • 4 Posts
  • 0 Likes
That is correct. iPhone 4 running 5.1 and Co Pilot Live premium uk

Dave, Official Rep

  • 1519 Posts
  • 63 Likes
We've submitted an app update to Apple for UK region which will fix this, it should be available as soon as Apple review it next week.

Ross Cotter

  • 4 Posts
  • 0 Likes
Thanks Dave,

I will resubmit my review because apart from that it is great!

If it works ........?

Have a good weekend.

Ross

Dave, Official Rep

  • 1519 Posts
  • 63 Likes
Thanks Ross, I can confirm the build we've submitted to Apple will resolve the traffic problem, it'll be 9.1.0.238.

Have a good weekend too! :)

Olivier Marchand

  • 5 Posts
  • 0 Likes
I have the same problem in France.... is an update coming soon ?

Dave, Official Rep

  • 1519 Posts
  • 63 Likes
Thanks Olivier, we've submitted regional builds to Apple last week so hopefully they will apply these soon, this will fix the problem you are seeing.

Olivier Marchand

  • 5 Posts
  • 0 Likes
Hi Dave, any news on when the update for France will be available.... Active Traffic has not been working since mid december, and still nothing. Thanks in advance.

Dave, Official Rep

  • 1519 Posts
  • 63 Likes
Yes Olivier, it should be out hopefully in the next day or so, we're just testing to make sure it takes for each Regional Build before we release the News & Updates fix. You'll have it early next week.

Simon East

  • 1 Post
  • 0 Likes
Will we be getting our subscirption extened to cover the months that traffice has not worked correctly ?

Humane Animalus

  • 85 Posts
  • 1 Like
BTW, the traffic refresh time is 10 mins.... Unless I am mistaken it does not go below 10 mins ????

Naz Parmar

  • 1 Post
  • 0 Likes
My Live Traffic is Greyed out. Can anyone help in how to get this working again?

Merlion

  • 3 Posts
  • 0 Likes
I recently purchased (17 Feb) Co-pilot Premium here in the US. It stated with this purchase you will receive ActiveTraffic for 12 months. Every time I click on ActiveTraffic it states you must purchase this app.

I like this app but only problem I have is tht instead of stating the exit it just says take the next exit on the right or left and no exit numbers like my garmin GPS

Ralph Wagner

  • 1 Post
  • 0 Likes
I am having the same issue as Merlion...paid for Co-Pilot Premium...but ActiveTraffic keeps wanting me to pay again.

Fatih Karatana

  • 2 Posts
  • 0 Likes
I face same issue while driving in Ankara, Turkey with my CoPilot GPS. Purhcased ActiveTraffic feature but I do not see any traffic all the way front.

It will be really good to me to see traffic load on the way.

Kind regards.

Christian, Official Rep

  • 1893 Posts
  • 69 Likes
Hi. Have you checked the list of countries which have ActiveTraffic coverage? Turkey does not have ActiveTraffic coverage at this time.
http://copilotlive.com/uk/maps/index....

Fatih Karatana

  • 2 Posts
  • 0 Likes
Hi Christian, thank you for your response.

I really love using Copilot but just a liitle bit sad after hearing that. There is a huge and virgin market in Turkey and Copilot team should think about to improve services on Turkey. There are some most popular GIS providers and they will be happy to work with you.

FLASH FLASH

  • 7 Posts
  • 0 Likes
Hi, I am from Bulgaria and I have the same issue with CoPilot Live Active Traffic service. Is there update for our region?

Christian, Official Rep

  • 1891 Posts
  • 69 Likes
Sorry, ActiveTraffic is not currently available in Bulgaria. ActiveTraffic coverage details are here: http://www.copilotlive.com/uk/maps/